Recent content by Rev. Michael L. Burns

  1. R

    SOLVED No Sound After Upgrade

    Installed Windows 10 Insiders Preview 14328.rs1-release.160418-1609 today. Once again no sound even though all drivers were reported to be up-to-date. Speaker icon in lower right tray had a red line through it and indicated 1 or more sound services were not running. Once again, even though it...
  2. R

    Word 2010 Macro Help Needed

    Although this isn't related to Windows 10 as such, I'm hoping that someone here might help me none-the-less or point me to where I might find help. I am a retired Pastor after 30 plus years. Through that time I have accumulated numerous sermons, Bible Studies and research papers. They had all...
  3. R

    SOLVED No Sound After Upgrade

    I recently upgraded my Windows 10 system to 14316.rs1_release.160402-2217 and my audio no longer works. The message is "The computer cannot play audio because the Windows Audio Service is not enabled. Would you like to enable the Windows Audio Services?" Clicking Yes opens the sound dialog and...
  4. R

    Can't set Default Browser

    I installed the latest update available to me, 14295.rs1_160318-1628, and could choose a default for my default browser for following the links in Outlook exactly as before. The following link seemed to fix the problem as before: https://support.microsoft.com/en-us/kb/3094186. Michael
  5. R

    Can't set Default Browser

    https://support.microsoft.com/en-us/kb/3094186 seemed to fix the problem. Michael
  6. R

    Microsoft Edge Seems Virtually Useless

    By default I am using Internet explorer 11 and it seems to work well for me. I also use Google Chrome from time to time and that works well also but is slower, I am using Windows 10 Pro Preview Build 14291_release.16314-2234, the latest to become available on my desktop even though I am on the...
  7. R

    Can't set Default Browser

    Following the second link solved the problem, Thanks. Michael
  8. R

    Microsoft Edge Seems Virtually Useless

    Almost every time I launch Microsoft Edge on Windows 10 Preview Build 14291_release.16314-2234, the latest available on my system, I am confronted with what appears to be a black blank screen. Sometimes, it may appear normal but if I click a button,for instance to sign in to a page, it goes...
  9. R

    Can't set Default Browser

    I tried exactly your instructions and never remembers my default. Could there be something amiss in my email program? I use Outlook 2010. If I use the mail program that comes with Windows 10 Internet Explorer 11 opens every time. I can copy a link to Microsoft Word and then do a cntrl click on...
  10. R

    Can't set Default Browser

    It shows as you described, already showing IE but it asks me again every time. Acts like not being set as default but actually is. Still same symptoms. Michael
  11. R

    Can't set Default Browser

    I recently upgraded to Windows 10 Preview Build 14291_release.16314-2234 and this morning was the first time I tried to follow a link. I was confronted with a dialog asking which browser I wanted to use and if I wanted to use it all the time. I normally use IE11 so I selected it and IE launched...
  12. R

    How to install Regular Windows 10 over Windows 10 Technicle Preview

    Trouble, My System just did an update and is now currently running 14279.rs1_release 160229-1700. I think I'll continue to wait and see what happens in July. Michael
  13. R

    How to install Regular Windows 10 over Windows 10 Technicle Preview

    Trouble, My current build is 14267. I think I'll wait and see what happens in July. \Michael
  14. R

    How to install Regular Windows 10 over Windows 10 Technicle Preview

    I have been running Windows 8 on one of my Laptops as well as Windows 10 Technical Preview on another Laptop and my Desktop. I use the Laptop running Windows 8 as my day-to-day system and have been using my Desktop to assure my day-to-day apps work as expected. I am now satisfied and world...
  15. R

    Error Message Sats No Association But Appears to be One There

    I tried eM Client for a few days with the intermittent error as mentioned earlier. I wanted to test Mailbird as well so I uninstalled eM Client and installed Mailbird and set it as my default mail program last night. Sometime this afternoon I received the same error I was getting when eM Client...
Top