Endless loop after restore point attempt

Feb 20, 2023
Reaction score
I did a normal update like a thousand other times and the wife tells me she can't play her games on Facebook afterwards. I changed browsers for her to no avail so I decided to do a restore point and start over. The restore point went into an endless loop with no end in sight. The only way to stop it was a hard shut down. I had no access to any part of the OS. I could get to the boot menu only but there was no help there. I could not get to safe mode no matter what buttons I used. I tried unsuccessfully to start it 3 times to get to a help spot but no go.
I finally tried a flash drive with Linux and when I got inside the system I found that all my files were locked and encrypted. I have never found a need to encrypt anything nor do I know how so I know I did not do it.
I would appreciate any help y'all can give me. Maybe something I have overlooked. I can find my way around a computer but by no means am I an expert so try and keep any advice given at a level I can understand.
Thanks in advance
BTW I am using a Dell Laptop apparently with Win 10 Pro..but not positive on the Pro..

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question