SOLVED How to stop volume automaximsing ?


Joined
Apr 6, 2015
Messages
82
Reaction score
2
My Dell Inspiron Model 1545/PP41L laptop came with Win7 Home Premium - the volume control used to automaximise. When the O/S got upgraded to Win10 Pro v1709, the volume still automaximised. It is out of warranty so Dell will not offer any free advice. Device Manager says that the audio driver is optimal. BIOS is the latest version. How can I gain control over the volume ?
 
Joined
Sep 26, 2017
Messages
1,522
Reaction score
252
Most Notebooks have Volume Control keys for hardware control, doesn't rely upon the OS. That also makes the volume issue problematic for users as there's 2 or more ways of controlling the volume. I usually set the hardware first then use the OS settings as needed. Check the keyboard, usually a combination of the Fn key plus another key with the same color marking, may be an Fx key, some may also have dedicated volume/play keys.
 
Ad

Advertisements

Joined
Apr 6, 2015
Messages
82
Reaction score
2
It looks like you hit the nail on the head !
There are F8 & F9 keys with sound symbols on them. I pressed the F9 key during the booting alarms and the noise stopped. When I muted the speakers, they stayed muted - even after rebooting.
Volume Automaximising has stopped !

Thank you SO MUCH
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top