I don't have permission to copy my own files

Discussion in 'Windows 10 Support' started by hayley3, Sep 5, 2017.

  1. hayley3

    hayley3

    Joined:
    Mar 18, 2016
    Messages:
    8
    Likes Received:
    0
    I'm trying to back up my pictures, documents, music and downloads and it says I don't have permission. Any help appreciated.

    Cheryl
     
    hayley3, Sep 5, 2017
    #1
    1. Advertisements

  2. hayley3

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,602
    Likes Received:
    1,622
    Location:
    Northwest Indiana U.S.A.
    You don't mention exactly, what software or method you are using for this task, but.....
    Based on the thread title it sounds like you are trying to copy them from one location to another.
    IF you go to C:\Users\YourUserName\Documents and with that container open and using your keyboard strike Ctrl + A (that should select all ) and then Ctrl + C (that should copy "all" to clipboard)
    Do you get an error message right away
    OR
    Does the error message occur when you try to paste them to your archive location.
    Try creating a new folders, call it Docs_Bkups, open that up and then use Ctrl + V to paste everything from the clipboard to the new folder
     
    Trouble, Sep 5, 2017
    #2
    1. Advertisements

  3. hayley3

    hayley3

    Joined:
    Mar 18, 2016
    Messages:
    8
    Likes Received:
    0
    Windows 10.
    I'm just copy and pasting. I did manage to paste them but it says I don't have permission to view them.
     
    hayley3, Sep 5, 2017
    #3
  4. hayley3

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,602
    Likes Received:
    1,622
    Location:
    Northwest Indiana U.S.A.
    You'll likely need to check the properties of the parent container, it sounds like where ever you're putting the files is inheriting properties from the parent.
    Right click and choose properties
    Security tab, use the advanced button to
    Take Ownership, Disable inheritance and explicitly add your user account with full permissions.
    Make sure that when you take ownership that you cascade it down to all child objects
    Likewise when you add your account to the permission entries check the box to "Replace all object permissions with inheritable permissions entries from this object.
    NOTE: When you click the "Disable inheritance" button make sure to use the "Convert" option.
     
    Trouble, Sep 5, 2017
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Darrell Taylor
    Replies:
    1
    Views:
    1,279
    jmccleary
    Aug 24, 2015
  2. corey
    Replies:
    6
    Views:
    670
    Jagman
    Jan 20, 2017
  3. Mike S
    Replies:
    1
    Views:
    1,755
    Trouble
    Dec 4, 2015
  4. mainiac
    Replies:
    15
    Views:
    3,375
    Mikalron
    Aug 17, 2016
  5. Ptwylie

    Windows Updates Keeps trying to install software updates I don't have!

    Ptwylie, Jan 18, 2016, in forum: Installation, Setup and Updates
    Replies:
    5
    Views:
    999
    Regedit32
    Aug 28, 2016
  6. Cal99
    Replies:
    1
    Views:
    625
    Trouble
    Mar 25, 2016
  7. QuantizedMatt

    SOLVED Permission Denied on removing folders and files.

    QuantizedMatt, Nov 19, 2016, in forum: Windows 10 Support
    Replies:
    5
    Views:
    440
    QuantizedMatt
    Nov 19, 2016
  8. LibertyS
    Replies:
    21
    Views:
    988
    CUNL2
    Feb 2, 2017
Loading...