it has taken several minutes/attempts to get internet connection

Discussion in 'Networking' started by Ron Wolpa, Jan 5, 2017.

  1. Ron Wolpa

    Ron Wolpa

    Joined:
    Aug 17, 2016
    Messages:
    3
    Likes Received:
    0
    Despite "Network & Internet Settings > Dial up" shows the status "connected" , the yellow icon with exclamation point (! ) on task bar shows the opposite , there is neither access to internet , nor navigation.
    I have to disconnect and try again and again, sometimes If I simply leave it , within 4 o 5 minutes the yellow icon status changes to access to internet.
    It started to happen a few days ago and as I havenĀ“t made any changes on system I ask you what is going and how to fix it?
    Thank you


     

    Attached Files:

    Ron Wolpa, Jan 5, 2017
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PurrPurr
    Replies:
    3
    Views:
    457
    Trouble
    Jan 21, 2016
  2. Gideon

    Failed Attempts at Uodating to Build 14257

    Gideon, Feb 16, 2016, in forum: Windows Insider
    Replies:
    4
    Views:
    337
    Gideon
    Feb 17, 2016
  3. p23185

    SOLVED Repeated two-beeps about every 5 minutes - HOW TO GET RID OF

    p23185, Jul 22, 2016, in forum: Crashes, BSODs and Debugging
    Replies:
    7
    Views:
    389
    davehc
    Jul 23, 2016
  4. RanchoMattPS

    Audio Advertisement has taken over my PC

    RanchoMattPS, Aug 6, 2016, in forum: Security
    Replies:
    6
    Views:
    325
    Norton
    Aug 9, 2016
  5. Photomann
    Replies:
    16
    Views:
    485
    Digerati
    Nov 2, 2016
Loading...