KB4038788

Discussion in 'Installation, Setup and Updates' started by Trouble, Sep 12, 2017.

  1. Trouble

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,602
    Likes Received:
    1,622
    Location:
    Northwest Indiana U.S.A.
    Last edited: Sep 12, 2017
    Trouble, Sep 12, 2017
    #1
    1. Advertisements

  2. Trouble

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    2,881
    Likes Received:
    588
    Location:
    Denmark
    For once it came early in Denmark. Downloaded and installed!!
     
    davehc, Sep 12, 2017
    #2
    Trouble likes this.
    1. Advertisements

  3. Trouble

    Bif

    Joined:
    Oct 17, 2015
    Messages:
    925
    Likes Received:
    344
    Currently downloading, I just love a gamble!...
    Everything on red seven!
    ;)
     
    Bif, Sep 12, 2017
    #3
    JAY B. likes this.
  4. Trouble

    Tim Locke

    Joined:
    May 6, 2015
    Messages:
    1,937
    Likes Received:
    268
    Location:
    Guelph On
    Downloading here now ( I was watching the iPhone stuff from Apple.)

    Downloading very slowly.
     
    Tim Locke, Sep 12, 2017
    #4
  5. Trouble

    Dipsy

    Joined:
    Oct 2, 2014
    Messages:
    446
    Likes Received:
    50
    Location:
    Eastern Washington
    Downloaded and installed. Now my Gmail and Outlook mail accounts won't work in Windows Live Mail.

    Unable to send or receive messages for the Outlook (*********) account. Header download for the 'Archive' folder did not complete.

    Server Response: Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.
    Server: 'imap-mail.outlook.com'
    Windows Live Mail Error ID: 0x800CCC0F
    Protocol: IMAP
    Port: 993
    Secure(SSL): Yes
     
    Last edited: Sep 12, 2017
    Dipsy, Sep 12, 2017
    #5
  6. Trouble

    Bif

    Joined:
    Oct 17, 2015
    Messages:
    925
    Likes Received:
    344
    Interesting note, the cumulative didn't wipe my update history like with the many others..but it did wipe all but the last two system restore points, the two remaining being manually created.o_O
    I love a good mystery..
     
    Bif, Sep 12, 2017
    #6
  7. Trouble

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    2,881
    Likes Received:
    588
    Location:
    Denmark

    TRy changing the server to 587 and see if it is more successful.

    fwiw. I have just read that there are connection problems generally on the web, currently. It could be associated with your problem?

    Read:
    https://thenextweb.com/google/2017/09/12/google-down-gmail-youtube-maps/#.tnw_k2elLjPc
     
    davehc, Sep 13, 2017
    #7
  8. Trouble

    Mee

    Joined:
    Sep 13, 2017
    Messages:
    2
    Likes Received:
    0
    Day date display missing after 2017-09 Cumulative Update for Windows 10 Version 1703 for x64-based Systems KB4038788 anyone come across this yet.
     
    Mee, Sep 13, 2017
    #8
  9. Trouble

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    2,881
    Likes Received:
    588
    Location:
    Denmark
    Have a quick look in Settings - Personalisation -
    Scroll down a little and, on the left, is an item "Turn system icons on or off"
    Select that and make sure the "Clock" is on

    P.S. Welcome to the forum, Mee!!
     
    davehc, Sep 13, 2017
    #9
  10. Trouble

    Mee

    Joined:
    Sep 13, 2017
    Messages:
    2
    Likes Received:
    0
    The time is still there, but the Full day date display missing only, this has happened to all 3 computers in the house that updated to the above today. I have been through everything I can think of to turn it back on
     
    Mee, Sep 13, 2017
    #10
  11. Trouble

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    2,881
    Likes Received:
    588
    Location:
    Denmark
    OK. Right click the date/Time in the taskbar and select "Adjust Date/Time"
    Scroll down to "Formats"
    and then "Change date and time formats"

    Pick your desired one.
     
    davehc, Sep 13, 2017
    #11
  12. Trouble

    Loopy

    Joined:
    May 20, 2015
    Messages:
    11
    Likes Received:
    0
    Since this update my Edge browser isn't working. It will open but that's all. It won't go to home page and won't open links. It tries but remains blank. Any help? Thanks
     
    Loopy, Sep 13, 2017
    #12
  13. Trouble

    DaiB

    Joined:
    Dec 11, 2015
    Messages:
    6
    Likes Received:
    0
    I had the same problem but re-starting Edge eventually solved it. It has also changed my IE Toolbar positions so they are in a different order. I wonder what else has changed?
     
    DaiB, Sep 13, 2017
    #13
  14. Trouble

    JAY B.

    Joined:
    Oct 24, 2016
    Messages:
    115
    Likes Received:
    15
    Location:
    Canada
    Hi,

    Installed it this morning and nothing went wrong ! :D

    Bye ;)
     
    JAY B., Sep 13, 2017
    #14
  15. Trouble

    RobotEngineer

    Joined:
    Sep 14, 2017
    Messages:
    1
    Likes Received:
    1
    This update downloaded and was installed in my organization. After the reboot several applications would no longer work. Excel 2016, Powerpoint 2016, Firefox (Any Version), Adobe Acrobat and the reader. The only way we were able to resolve the issue was to uninstall the update and postpone updates until a later time. We also discovered that if you start windows in safe mode the applications would start without issue. We also tested on a plain jane installation of windows 10 v1703 with just those apps installed and results were the same indicating it was not a third party piece of software that was causing the problem.
     
    RobotEngineer, Sep 14, 2017
    #15
    Trouble likes this.
  16. Trouble

    Defender01

    Joined:
    Aug 4, 2015
    Messages:
    354
    Likes Received:
    67
    Location:
    Essex
    Its waiting till tomorrow.o_O
     
    Defender01, Sep 14, 2017
    #16
  17. Trouble

    JAY B.

    Joined:
    Oct 24, 2016
    Messages:
    115
    Likes Received:
    15
    Location:
    Canada
    Hi,
    You were right !
    This morning no USB devices were detected, same story for my external hard disk and the micro-card SD ! o_O

    I had to reboot twice before they were finally detected ! :p

    Now everything seems to be running fine !?!?? :)

    Regards ;) JAY B.
     
    JAY B., Sep 14, 2017
    #17
  18. Trouble

    Defender01

    Joined:
    Aug 4, 2015
    Messages:
    354
    Likes Received:
    67
    Location:
    Essex
    Glad you got it sorted.
    I just dont understand why they cant get updates sorted before releasing them.
    And why we get patches to fix patches.

    Glad i only have one PC running W 10 out of my five.
    On the bright side its a good thing M S dont make cars if the did all the wheels would have fell off before getting it out of the driveway. :(
     
    Defender01, Sep 14, 2017
    #18
  19. Trouble

    sshaff

    Joined:
    Sep 17, 2017
    Messages:
    1
    Likes Received:
    0
    I, too, cannot get this installed. This happened on a previous major update, so I reinstalled windows and it worked. Now my machine has little installed and this one won't install. My other two W10 machines install without issues. I agree that it seems like Microsoft releases things much too early. I'm a techie so wonder what the "general" user does? Oh, I know. They switch to Apple. There's something to be said for the software provided to have almost complete control of the hardware. Microsoft is creating a beautiful product here and I want to stay with W10 - maybe. I'm using my Chromebook more and more. And even turn on the Mac Mini with I get tired of windows glitches.

    Update: !! I did a manual install and it worked!! Ok, I'm loving W10 once again.
     
    Last edited: Sep 17, 2017
    sshaff, Sep 17, 2017
    #19
  20. Trouble

    Grizzly

    Joined:
    Oct 26, 2016
    Messages:
    846
    Likes Received:
    220
    Location:
    North Carolina
    No problems here on all computers. Even though it said installation failed in the history of my Win10 HOME, winver says 15063.608 .
    Should probably have waited with a driver install until this one is finished, my bad......
     
    Grizzly, Sep 17, 2017
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Rolly13

    SOLVED Fout code bij update KB4038788

    Rolly13, Sep 25, 2017, in forum: Windows 10 Support
    Replies:
    3
    Views:
    189
    Trouble
    Sep 26, 2017
Loading...