Laptop goes to sleep after 5 minutes despite sleep settings of 45 minutes

Discussion in 'Windows 10 Support' started by Jay Simons, May 24, 2018.

  1. Jay Simons

    Jay Simons

    Joined:
    May 24, 2018
    Messages:
    1
    Likes Received:
    0
    All security/power settings for sleep are set for 45 minutes yet the laptop consistently sleeps after 5 minutes and requires a new login. We want the security login after sleep but want an extended time of live.
     
    Jay Simons, May 24, 2018
    #1
    1. Advertisements

  2. Jay Simons

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    Having similar problem with new desktop. Mine will reset after every other boot or so to 1 minute. I've tried a number of things including editing settings in the registry. Nothing has worked.
     
    KarenDA, Jul 4, 2018
    #2
    1. Advertisements

  3. Jay Simons

    Grizzly

    Joined:
    Oct 26, 2016
    Messages:
    1,373
    Likes Received:
    359
    Location:
    North Carolina
    this has worked for me:
    Code (Text):

    Fix the problem by editing your registry

    Many affected users have also had luck with applying a certain fix to their registry and
    then configuring custom power settings to make sure that your computer only goes to sleep after
    a longer period of inactivity. To do so, you need to:

    Press Windows Logo key + R to launch a Run

    Type regedit into the Run dialog and press Enter.

    In the left pane of the Registry Editor, navigate to the following directory:

        HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Power > PowerSettings > 238C9FA8-0AAD-41ED-83F4-97BE242C8F20 > 7bc4a2f9-d8fc-4469-b07b-33eb785aaca0

    In the right pane of the Registry Editor, double-click on a value named Attributes to modify it.

    Replace whatever is in this value’s Value data field with 2.

    Click on OK.

    Exit the Registry Editor.


    Once you have applied the registry fix, you need to change your system unattended sleep timeout to a
    longer period of time. To do so, you need to:

    Open the Start Menu.

    Search for “power options”.

    Click on the search result titled Power Options.

    Click on Change plan settings under your selected power plan.

    Click on Change advanced power settings.

    Click on Change settings that are currently unavailable.

    Click on Sleep.

    Select System unattended sleep timeout. The value for this setting will probably be set to 2 minutes – change
    it to something longer, for example, 30 minutes.

    Apply and save the changes you have made, exit, and the problem should have been fixed.

     
    it is worth a try....
     
    Grizzly, Jul 4, 2018
    #3
  4. Jay Simons

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    Already tried that. No change. :(
     
    KarenDA, Jul 4, 2018
    #4
  5. Jay Simons

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    3,996
    Likes Received:
    764
    Location:
    Denmark
    The easiest thing to try is a reset to the power defaults, then set it up again to your specifications.
    I believe the problem is caused through old setting not being carried through successfully after a major update - usually do to a change of paths to the necessary functions. To reset:

    Click the Start Icon
    Click on Settings.
    Click on System.
    open Power & sleep (in the left pane.)
    Over In the far right pane, click on Additional power settings.
    Select Choose when to turn off the display.
    Click on Change advanced power settings.
    Click on Restore plan defaults.
     
    Last edited: Jul 5, 2018
    davehc, Jul 5, 2018
    #5
  6. Jay Simons

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    Tried that as well. Did not work.
     
    KarenDA, Jul 5, 2018
    #6
  7. Jay Simons

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    3,996
    Likes Received:
    764
    Location:
    Denmark
    Ok. That was a guess for the display, as you had tried so many alternatives.. As you need to log back in each time, it may be the hibenation feature causing the problem. That is not the problem.
    But first, Try the Hard disk on "Never"
    Tu turn off the hibernation, right click the start icon and select the command prompt (Admin)
    Type powercfg.exe /hibernate off (You can copy and paste also)
    and enter.

    Reboot and see if the problem is solved.
     
    davehc, Jul 5, 2018
    #7
  8. Jay Simons

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    I've tried never. Doesn't work. I think the difference between my problem and the original poster is that I don't have to log back in. My problem seems to be related to sleep rather than hibernation, but I will try turning if off nonetheless. I feel like I've tried most everything. It's getting to be annoying especially given this computer is only about a month old. Thanks!
     
    KarenDA, Jul 5, 2018
    #8
  9. Jay Simons

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    3,996
    Likes Received:
    764
    Location:
    Denmark
    My mistake. Might have been a good idea to start your own thread. I confess I did not even read your first post. I have been answering for the op.
     
    davehc, Jul 5, 2018
    #9
  10. Jay Simons

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    No worries. I posted to this threat because of the similarities of the issue. But further discovered they may not have been similar. What best way to proceed? Thanks again.
     
    KarenDA, Jul 5, 2018
    #10
  11. Jay Simons

    davehc

    Joined:
    Nov 19, 2013
    Messages:
    3,996
    Likes Received:
    764
    Location:
    Denmark
    Post your #2 in a newly titled thread
     
    davehc, Jul 5, 2018
    #11
  12. Jay Simons

    Susan M

    Joined:
    Jun 7, 2018
    Messages:
    4
    Likes Received:
    0
    After you have changed the time for your pc to stay on have you tried restarting your pc straight after? Sue.M
     
    Susan M, Jul 6, 2018
    #12
  13. Jay Simons

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    Updating the bios fixed my problem.
     
    KarenDA, Jul 10, 2018
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.