Login without using password and deleted user account still at login page


Joined
Aug 25, 2016
Messages
1
Reaction score
0
So until last week I didn't need a password when I started my computer.

For some reason now I do, I imagine Windows updated or some such thing. I went into settings and unchecked the box that says I need to sign in using a password, but this still persists. I unchecked this box when I built this computer, but it was now checked, so I unchecked it again.

I also tried to delete a user account on my computer, since the login issue started, and even though it doesn't show up in settings, it shows up at the login screen and this is now the default account that tries to login at start up. This wasn't the case until I deleted the account.

Is there a way to delete an account that doesn't show up in settings?

Also if I hit the Windows Key + R and type
control userpasswords2
and it only shows 1 account, mine, as administrator.

Did a virus scan plus a malwarebytes scan, no issues there in case anyone thinks it might be either.
Any help would be appreciated. Thanks.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,271
Reaction score
1,971
I'm reluctant as I suspect most people are, when offering advice in addressing User Accounts and or Passwords (changing, deleting, etc.,)
My first suggestion would be to make sure you have all your critical data backed up as well as a current disk image so you have a strong fall back position, then....
I think I might begin by undoing most if not all of what you have done so far.
Including Control Userpasswords2 / netplwiz (same thing). re-check the box that says "Users must enter a user name and password to use this computer" and then rebooting and noting whether or not the "second" user name still appears on the Sign-In screen.
Then I would make sure that my Windows version was totally up to date with respect to Windows Updates.
Then I would go to Settings -> Accounts -> Sign-in options (left column) and then use the drop down arrow at the top "Require sign-in" and choose "Never".
Then I would go back and reconfigure Control UserPasswords2 and select my account, uncheck the box and type my password into the two boxes and click OK and see if the problem was remedied
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top