New desktop reverts to 1 min sleep every other boot

SOLVED Discussion in 'Windows 10 Support' started by KarenDA, Jul 5, 2018.

  1. KarenDA

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    I've had this computer for about a month. Dell XPS 8930, i7-8700, win 10. In the past few weeks (I can't seem to pinpoint to an update). When I attempt changes it simply resets itself to sleep 1 minute. It will be okay for one or two boots but then resets itself. I have set power settings to never, I tried the changing the setting with registry edits several times including turning off the sleep button function. I've reset to defaults. Most recently even turning off hibernation. I'm a bit baffled. Thanks in advance for your help.
     
    KarenDA, Jul 5, 2018
    #1
    1. Advertisements

  2. KarenDA

    HealthyITRepair

    Joined:
    Jul 5, 2018
    Messages:
    3
    Likes Received:
    0
    Hello KarenDA,
    I would check to ensure that BIOS update 1.0.8 is installed. Before you do an update to the BIOS, I recommend disabling the Auto Power On Setting. If this does not work, let me know.
     
    HealthyITRepair, Jul 5, 2018
    #2
    1. Advertisements

  3. KarenDA

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    Okay. Checked and updated. This usually takes a day or two. I'll post soon. Thanks!
     
    KarenDA, Jul 5, 2018
    #3
  4. KarenDA

    KarenDA

    Joined:
    Jan 22, 2017
    Messages:
    17
    Likes Received:
    0
    Looks like updating the bios did the trick! Thanks for the help!
     
    KarenDA, Jul 10, 2018
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.