Outlook 2016: always prompt login credentials grayed out


Joined
Dec 2, 2015
Messages
9
Reaction score
0
Hi Everyone,

my outlook does auto log-in which I wanted to turn off. but the Security tab for "Always prompt for login credentials" is grayed out.

Here are the troubleshoot steps that i did:

-removed all the credentials in "Manage account credentials"

-did not check remember password

-downloaded & added the office 2016 admin templates in the Gpedit.msc but did not see any option related to prompting for password

-check regedit and didn't see anything related to office 2016 password

any suggestion?

thanks
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,545
Reaction score
2,021
Please read this
https://www.windows10forums.com/articles/outlook-vs-outlook-com-vs-windows-live-mail-vs-mail.29/
Determine which version of the mail program you are using.

The true version of "Outlook" comes in three flavors
1. As part of the full Retail version of Microsoft Office as a complete stand alone productivity suite.
2. As part of Microsoft Office 365, also a full productivity suite but as a subscription (monthly or anually)
3. As a separate and independent software package product (retail) with only Outlook as a email program.

IF you have installed either, and configured your account as an ActiveSync / Exchange account.....
OR
You're connecting to your account using a web browser, chances are you're using a LIVE account which is linked to your computer account, in which case the login would be automatic based on the account associated with your computer login and password.

At least that's my best guess.
 
Joined
Nov 19, 2013
Messages
4,677
Reaction score
909
As Trouble says.
Your title refers to Outlook 2016. I am using the program which is an integrated part of Office 2016. This, as Trouble says, is only a desktop application which fetches mail from whoever you have as your provider. The source/provider, should give you some indication on how to solve the problem.
But, a little mystery (for me). I do not have any tab, in MS Outlook 2016, which is called "Security", so I am guessing that , perhaps, you are not using 2016?? (or it is connected with Office 365,with which I am not familiar.)
 
Joined
Nov 19, 2013
Messages
4,677
Reaction score
909
OK. Been researching.
Is this the tab to which you refer
Click File - Account Settings
Account settings again, in the next window
Double Click the user account you wish to customise (Maybe you only have the one)
Click "more settings" (at the bottom right)
Then the Security tab (maybe this is the one you mentioned?)
Click ON the last item "Always prompt for logon credentials".
(If it is already ticked, or greyed out, then I am on the wrong track.)

An alternative could be to refresh your profile.
Close Outlook
go to, and delete the *.ost file in this folder

C:\Users\David\AppData\Local\Microsoft\Outlook
Restart Outlook. It will take a short while to rebuild your profile. You will not lose any Emails.
After it has finished, see if the item is still greyed out.
 
Ad

Advertisements

Joined
Dec 2, 2015
Messages
9
Reaction score
0
thank you. So the account is connected to the exchange server. The office 2016 does come with outlook 2016. It's not O365 subscription base. It's actually a Volume licensing (MAK/MSI). I did try removing the the profile and re-added back on but no luck on enabling "Always prompt for login credentials". The account is local admin not Microsoft account and not bind to the domain.

yes, that's the security tab that I'm referring to.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top