Screen keeps auto-rotating


Joined
Jul 10, 2016
Messages
10
Reaction score
0
My screen keeps auto rotating even tho I have auto rotating off why wont it stop rotating i even went to regedit and went to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AutoRotation" and turn it off but it just keeps auto rotating i want it to never rotate ever again its really annoying.
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,092
Reaction score
305
You might tell us what type of device you are working with. On my Desktop the screen orientation seems to be controlled in the video settings. If you are running in Tablet mode perhaps going to desktop mode might help.
 
Joined
Jul 10, 2016
Messages
10
Reaction score
0
You might tell us what type of device you are working with. On my Desktop the screen orientation seems to be controlled in the video settings. If you are running in Tablet mode perhaps going to desktop mode might help.
well no im not on tablet mode i have a laptop windows 10 pc that can flip into a tablet but i use it mainly for laptop than tablet as i already have a mobile device
 
Joined
Oct 1, 2014
Messages
2,092
Reaction score
305
I have been thinking about getting a Dell 2 in 1 but haven't decided yet. I feel using a touchscreen by reaching over a keyboard doesn't work well so I would probably set it to stand by itself and the screen would have to invert for that to work.

Such screen orientation on a 2 in 1, since the keyboard is disabled when the top opens past a certain point, may not just be in a driver but may be something basic to the system itself. Sorry I can't help with that.
 
Joined
Jul 10, 2016
Messages
10
Reaction score
0
I have been thinking about getting a Dell 2 in 1 but haven't decided yet. I feel using a touchscreen by reaching over a keyboard doesn't work well so I would probably set it to stand by itself and the screen would have to invert for that to work.

Such screen orientation on a 2 in 1, since the keyboard is disabled when the top opens past a certain point, may not just be in a driver but may be something basic to the system itself. Sorry I can't help with that.
ok fml i guess i have to just get used to the crtl alt up to fix the proplem
 
Joined
Apr 3, 2015
Messages
345
Reaction score
48
well no im not on tablet mode i have a laptop windows 10 pc that can flip into a tablet but i use it mainly for laptop than tablet as i already have a mobile device
My screen keeps auto rotating even tho I have auto rotating off why wont it stop rotating i even went to regedit and went to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\AutoRotation" and turn it off but it just keeps auto rotating i want it to never rotate ever again its really annoying.
Steps to turn Autorotate on/off
  1. Click the Start
    menu and select Settings.
  2. Click System.
  3. Click Display.
  4. Scroll down and toggle Lock rotation of this display to ON/OFF.
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
2,826
Reaction score
622
Have you tried Settings > System > Tablet Mode option; When I sign IN "Remember what I used last.
Also: When this device automatically switches tablet mode On or OFF "Always ask me before switching".
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top