SOLVED Stuck on 91% Restart or Wait?


Ad

Advertisements

Joined
Jul 29, 2015
Messages
21
Reaction score
0
Tricky - I'd wait maybe half an hour then re-boot which 'should' roll back. Unless someone else has any other suggestions.
 
Joined
Jul 30, 2015
Messages
2
Reaction score
0
Mine got stuck at 91% as well too. What did you do to solve it?
 
Joined
Jul 29, 2015
Messages
6
Reaction score
0
I restarted it, then I got a pop up saying there was an error, then I clicked troubleshoot or help and installed a program to solve it automatically.
It may help you, but didn't really help me.
I just marked it as solved because I kinda gave up :/
 
Ad

Advertisements

Joined
Jul 31, 2015
Messages
1
Reaction score
2
View attachment 425 Im stuck on 91% for Win10
What do I do?
So I figured it out through reading some other forums. It kept stalling at 91% I uninstalled my Antivirus, I tuned off Defender and Windows Firewall and I went to start up in system config and disabled all applications that would start upon boot. Then I went to Msconfig.exe and went to services. I hit the check bot to hide all Microsoft services and then disabled everything else (don't disable the Microsoft services). Then it worked like a charm and actually went faster at every stage. I have a Lenovo Yoga 3 pro.
 

njf

Joined
Aug 3, 2015
Messages
2
Reaction score
0
So I figured it out through reading some other forums. It kept stalling at 91% I uninstalled my Antivirus, I tuned off Defender and Windows Firewall and I went to start up in system config and disabled all applications that would start upon boot. Then I went to Msconfig.exe and went to services. I hit the check bot to hide all Microsoft services and then disabled everything else (don't disable the Microsoft services). Then it worked like a charm and actually went faster at every stage. I have a Lenovo Yoga 3 pro.
Thanks. After four attempts getting stuck at 91%, I found your post and it worked for me.
 
Joined
Aug 5, 2015
Messages
1
Reaction score
0
So I figured it out through reading some other forums. It kept stalling at 91% I uninstalled my Antivirus, I tuned off Defender and Windows Firewall and I went to start up in system config and disabled all applications that would start upon boot. Then I went to Msconfig.exe and went to services. I hit the check bot to hide all Microsoft services and then disabled everything else (don't disable the Microsoft services). Then it worked like a charm and actually went faster at every stage. I have a Lenovo Yoga 3 pro.
r u sure this will solve it ?
 
Joined
Aug 28, 2015
Messages
1
Reaction score
0
Thanks dude...... It helped me. Failed 3-4 times upgrading and after following your instructions it was installed and i felt upgrading was quite fast..... (Y)
So I figured it out through reading some other forums. It kept stalling at 91% I uninstalled my Antivirus, I tuned off Defender and Windows Firewall and I went to start up in system config and disabled all applications that would start upon boot. Then I went to Msconfig.exe and went to services. I hit the check bot to hide all Microsoft services and then disabled everything else (don't disable the Microsoft services). Then it worked like a charm and actually went faster at every stage. I have a Lenovo Yoga 3 pro.
 
Joined
May 9, 2018
Messages
1
Reaction score
0
So I figured it out through reading some other forums. It kept stalling at 91% I uninstalled my Antivirus, I tuned off Defender and Windows Firewall and I went to start up in system config and disabled all applications that would start upon boot. Then I went to Msconfig.exe and went to services. I hit the check bot to hide all Microsoft services and then disabled everything else (don't disable the Microsoft services). Then it worked like a charm and actually went faster at every stage. I have a Lenovo Yoga 3 pro.
Thanks Stuart! Update to 1803 looped at 94%, all usual tipps like clear %WINDOWS%\SoftwareDistribution\Download or stop update service didn't work. Simply disable all non MS applications - 1803 installed properly
 
Ad

Advertisements

Joined
Oct 5, 2019
Messages
1
Reaction score
0
So I figured it out through reading some other forums. It kept stalling at 91% I uninstalled my Antivirus, I tuned off Defender and Windows Firewall and I went to start up in system config and disabled all applications that would start upon boot. Then I went to Msconfig.exe and went to services. I hit the check bot to hide all Microsoft services and then disabled everything else (don't disable the Microsoft services). Then it worked like a charm and actually went faster at every stage. I have a Lenovo Yoga 3 pro.
HOW U DISABLED ANTIVIRUS DURING INSTAALLATION PROCESS..I AM STUCKED IN 92%.PLZ HELP...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top