Windows 10, file explorer doesn't load properly


Joined
Aug 16, 2015
Messages
3
Reaction score
0
Every time I go to "This PC" section in my file explorer it never loads and is very slow. If I try to launch it from the Start I get what's shown in the pic. I can still navigate to other places on my drive and access the files as such but I cant use this section.
 

Attachments

Ad

Advertisements

Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
Troubleshooting suggestion :
Run a system file check to look for corrupt files. It will try to do repair if any found.

Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
sfc /scannow
> press Enter.

It will take quite sometime. When finished, it will give you one of the 3 reports : (paraphrasing )

1. No integrity violation.
2. Found corrupt files and repair successfully.
3. Found corrupt files but unable to repair.

If report is #1. Your solution lies elsewhere.
IF report is #2, go see if everything is now working ok.
If report is #3, please do the following........

Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....

dism /online /cleanup-image /restorehealth
> press Enter.

Again, it will take some time. When finished it will give you a report.
If it says operation successful, go see if everything is now working ok.
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
I can't answer the " source file cannot be found " issue.
There is an extension for the dism ......\restorehealth command particularly for that purpose.
But I don't have it and once I tried to find that extension but I failed.
That extension will work only if you have the iso on file.

Anyway, I cannot assist you any further.
Sorry.
 
Joined
Aug 22, 2015
Messages
2
Reaction score
2
I have a fix

open msconfig by searching in start
go to services tab
disable windows search by unticking it
apply settings
restart your pc

but you wont be able to search in taskbar
to fix that
go to control panel>
indexing option>
advanced>
then select rebuild
this will solve your problem

good luck
 
Joined
Oct 22, 2016
Messages
1
Reaction score
1
I have a fix

open msconfig by searching in start
go to services tab
disable windows search by unticking it
apply settings
restart your pc

but you wont be able to search in taskbar
to fix that
go to control panel>
indexing option>
advanced>
then select rebuild
this will solve your problem

good luck
Thank you so very much it fixed my problem, everything is working great again.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top