Windows 10 Sound Problems since updating from 8.1 to 10


Joined
Aug 2, 2016
Messages
2
Reaction score
0
Since going to windows 10 from 8.1, my sound won't work and when I try to update the driver, it fails. I have a pic of the error message, but can't seem to post the image here.

Plz help & thanx in advance.
 
Last edited:
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,052
Reaction score
967
Hi Ron,

Welcome to the forum.

Are you able to let us know what your sound card is, and whether you are using speakers, a headset etcetera.

Also are your speakers or headset connected via USB, Bluetooth or the older stereo pink and green 3.5mm jacks?

Finally, what driver are you trying to update? Realtek? Integrated IDT? Something else?
 
Joined
Aug 2, 2016
Messages
2
Reaction score
0
Thanx for you quick response. I got Microsoft online & they resolved the issue. If helpful, I'll try to remember what he did and get back (if I can remember) with you. Thanx again very much.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,052
Reaction score
967
Thanks for the update Ron.

If you recall what you did to resolve your issue do feel free to post that here as others can learn from your experience.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top