Creating an internet shortcut fails


Joined
Nov 28, 2015
Messages
91
Reaction score
11
Have you tried "Set defaults by app"?
Settings > Apps > Default apps > Set defaults by app (at the bottom of the page)
Click on Google Chrome (or whatever browser you use but Chrome shows you a lot of types), then click the Manage button
A listing of "File type and protocol associations" will open
Find the type you want to fix (ex: HTTP) and click on the current program icon
"Choose an app" window should pop up where you can pick from the options shown
 
Ad

Advertisements

Joined
Apr 6, 2015
Messages
130
Reaction score
3
I had, but have done it again, and the association for HTTP (and HTTPS) is already Firefox.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top