SOLVED Title bar missing from apps after last update/patch

Joined
Jul 30, 2015
Messages
10
Reaction score
2
After the last Windows 10 update/patch the title bar, the one with the X in the right hand corner to close and arrow in the left hand corner to go back, has disappeared from all my apps. Has anyone else experienced this and is there a solution?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,407
Reaction score
2,318
Nope. I've never seen or heard of that happening before, although hanging out here, as much as I do, I kinda get that a lot.
So as
After the last Windows 10 update/patch
Is becoming more and more relative can you please launch the "Run" dialog box (windows logo key on your keyboard plus the X key) and in it type
winver
hit enter or click OK and advise us as to which version and OS Build number you are currently on.

Capture1.PNG



the title bar, the one with the X in the right hand corner to close and arrow in the left hand corner to go back, has disappeared from all my apps
As that might also be relative, can you advise as to whether or not we are talking about "Apps" as in UWP "Apps" as distinguished from true Win32 "Applications" such as Paint, Wordpad, Notepad, Internet Explorer, etc.
 
Last edited:

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,612
Reaction score
1,140
Missing title bars and thus the captions [minimize, maximize, close] is an issue that did pop up last year and had something to do with a bug in display drivers [ especially for the Radeon graphics controllers ].

At the time the work-around was to set performance to Standard for the graphics card, but if this issue has arisen again it could be a case of checking for update on graphics drivers, or reinstalling the ones currently in use.
 
Joined
Jul 30, 2015
Messages
10
Reaction score
2
Trouble.....I have Windows 10 home, version 1703, OS build 15063.502. The apps I am talking about are windows Mail, Edge, Store, Calendar and the like. Firefox and others work. However for some reason the settings app works. As to my graphics card I have an Nvidia 970 with the latest driver that updated yesterday. If it is of any consequence I have run Malware anti-malwaybytes as well as Mcafee anti-virus and both results came up clean.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,407
Reaction score
2,318
OK..... thanks for the follow-up information.
Try.....
Start -> Settings -> Apps -> Pick one (Mail and Calendar for instance) -> Click the "Advanced options" link -> Click the "Reset" button.
See if that has any impact on the problem.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,407
Reaction score
2,318
Who'd-a-thunk-it.
Thanks for the follow-up info. Nice to hear that something actually works.
Sometimes I feel like I'm just throwing stuff at a wall to see if anything sticks, sort of like a 50 / 50 crapshoot / coin toss where it keeps coming up tails.
 
Joined
Mar 12, 2021
Messages
1
Reaction score
0
Thank you so much for this solution, this was driving me nuts for the last two weeks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top