Creative labs file CTXFISPI.exe preventing shutdown how to disable it ?


Joined
Jul 17, 2020
Messages
8
Reaction score
1
Hi,
I installed my XFi elite pro soundcard into my rebuild new hardware win10 64bit pro pc.
I install drivers then software for player record etc control bar.
I have rebooted many times since then (2days ago)
today I update my monitors calibration software.
Shutdown and get message
This app is preventing shutdown and it shows CTXFISPI.exe
Internet article says disable it.
I cannot see a way of doing so.
I also dont want it to stop my sound system working, it must play a role somewhere ?
I go into system Config and details tab and its in there, but its not in services.
I wanted to see a disable option, should I need it I can enable it. at right it says enabled, but there is no enabled disabled to be found ?

surely win10 has a disable option somewhere,

all was ok until i updated the calibration software for the monitor.

DBenz
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top