SOLVED Untick 'Find all word forms (English)' in Find and Replace


Joined
Nov 15, 2021
Messages
2
Reaction score
1
Capture.PNG

Hello all
I use 'Find' and 'Find and replace' a lot but for some reason, the 'Find all word forms (English)' is ticked as default, preventing me from finding words with numbers.
I know I can untick it every time I use it, but it would be much easier not to have to untick this option every time. I went to Settings > Typing and the option was not there, so hope someone can help?
Many thanks in advance.

M
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,325
Reaction score
2,304
Not sure but give this a try and see if it helps at all.
Open a word document
Hold the Ctrl key and strike the F key
Select the small drop down arrow just to the right of the magnifying glass icon in the search box from that menu choose "Options"
In the Options dialog box untick the check box next to "Find all word forums (English)
Click the "Set As Default" button
Click OK in the warning prompt "You're about to change blah blah"

Close and reopen that or a random doc and see if that has helped with your problem.

Capture.JPG
 
Joined
Nov 15, 2021
Messages
2
Reaction score
1
Not sure but give this a try and see if it helps at all.
Open a word document
Hold the Ctrl key and strike the F key
Select the small drop down arrow just to the right of the magnifying glass icon in the search box from that menu choose "Options"
In the Options dialog box untick the check box next to "Find all word forums (English)
Click the "Set As Default" button
Click OK in the warning prompt "You're about to change blah blah"

Close and reopen that or a random doc and see if that has helped with your problem.

View attachment 13842
Hi, Trouble :) Thanks so much for your very prompt and detailed response. It worked and I'm very happy! Take care of yourself :)
 
Ad

Advertisements


Top