Control of Computer


Joined
Aug 8, 2015
Messages
203
Reaction score
4
I am running the most current version of Windows 10. I use GoogleChrome as my browser. Yesterday I was looking for directions to a location and wanted to download them. Wwhen I got to the site to download them I had to click on download to "install the map" to get the directions. I never got the map. When I tried to go back to Google it was no longer active and had been replaced by 'bing". Everytime I try selecting a file to go to Bing sends me right back to the map page. So I shut down the system and restarted. Again it loaded Bing.and brought me right back to the last screen I had seen and kept doing it no matter what file I wanted. I restarted again and instead of using any icons I typed in the URL site I wanted to get to. I activated CCleaner and ran that. Then I had to shut down again and ran Malwarebytes. After looking at the 79 infections it found, more than half of them included the words about "Chrome user extensionss".. I don't knowif this is significant but I do remember seeing something about the word "extensions" when I was tyring to get those maps. When I checked control panel, nothing new has been added to my system. . So right now my computer is useless. I would appreciate any help you can think of. Thank you.
 
Joined
May 6, 2015
Messages
2,399
Reaction score
372
Apart from the other stuff you mention I guess Chrome is not set up to use Google maps. I have never seen this behavior but the answer should be somewhere in settings-> apps-> default apps
 
Ad

Advertisements

Joined
Aug 8, 2015
Messages
203
Reaction score
4
Thank you for your input. I tried your suggestion and found nothing. That is probably because I had just finished finding and removing Bing through a different path which I will share with you in case someone else has a similar problem..

1. I opened Chrome and chose settings from upper left corner. I scrolled down to "Search Engines". You have to make sure the first name there is your search engine name. If not remove it and enter yours.

2. Next click on "Manage Search Engines." Go down entire list and make sure the word "Bing" does not appear. If it does click on the 3 vertical dots and chose "remove from list".

3. Continue scrolling down to "On Startup" and if the dot is on "continue where you left off", remove it and put it on "open the new tab page"

Your computer should be back to normal
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top