Desktop MBR boot can't get past login page or even show password field at times


Joined
Nov 14, 2018
Messages
11
Reaction score
1
Hi, friends. About a week ago, I tried to enter Safe Mode using the "three reboots" method, but while trying this for the 5'th or 6'th time without success, it looked like the BIOS or BIOS settings got messed up and from that point on I couldn't enter the BIOS. I can't use the "Clear CMOS" method (I'm disabled so I can't bend down), but I used an easier method which is to boot from DOS and re-write the BIOS that way, which fixed it. But although I can now enter the BIOS and set the boot and other settings the way I want, after the logon window appears, the system is hung with no response. One odd thing is that sometimes the password field appears and sometimes it doesn't. When it does, I can type into it, but the input is ignored since the system is hung anyway.

I used a tool from NeoSoft called Easy Recovery Essentials (EzRE), which ran and reported that it fixed all the boot problems, but of course it did not. Nothing changed.

My system SSD is small and is formatted as an MBR & NTFS disk. I took that system disk and all other disks to another Windows 10 system to run chkdsk, and all of them passed without problems. I also checked the BCD on this problematic disk and confirmed that everything there was also correct. After that, I only reconnected the system SSD, removed everything else but my keyboard and mouse, and tried again. Nothing improved.

What should I try next, please? Thanks!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top