Gateway DX4870_No output from cpu and no bios beeps!


Joined
Aug 13, 2017
Messages
3
Reaction score
0
I have a Gateway DX4870 that was purchased with Windows 8.1 and was updated to Windows 10 last year. Just last week not long after the Windows 10 update, I attempted to turn on the computer. No beeps, no video output to monitor, and no keyboard lights. I've checked everything including swapping monitors, cables, bought new video card, new psu, did a pwr cycle, removed battery and still nothing!
Please help!
 
Ad

Advertisements

Joined
Oct 26, 2016
Messages
2,203
Reaction score
652
I have a Gateway DX4870 that was purchased with Windows 8.1 and was updated to Windows 10 last year. Just last week not long after the Windows 10 update, I attempted to turn on the computer. No beeps, no video output to monitor, and no keyboard lights. I've checked everything including swapping monitors, cables, bought new video card, new psu, did a pwr cycle, removed battery and still nothing!
Please help!

Does the Computer even get power from the outlet?? Do the fans even run??
From what you are writing I can only conclude that your motherboard has died and needs replacing.
 
Joined
Aug 13, 2017
Messages
3
Reaction score
0
Does the Computer even get power from the outlet?? Do the fans even run??
From what you are writing I can only conclude that your motherboard has died and needs replacing.
Thanks for your reply Grizzly. Yes, my fan comes on but no beeps from mob. That's pretty much what I've concluded as well (motherboard dead). I was hoping for maybe one or two things I hadn't done or basically for a miracle!
 
Joined
Oct 26, 2016
Messages
2,203
Reaction score
652
Try this: Remove all your memory (RAM) and start the PC. If it beeps the motherboard seems ok, if not you need to spend some money....
 
Joined
Oct 26, 2016
Messages
2,203
Reaction score
652
Wanna have mine?? Gateway 500S, 14 years old and still running (Windows 7 max, no
Windows 8 or 10 possible) :D:D
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,480
Reaction score
683
How is the power unit connection, is the fan spinning there?. Have you moved/knocked/pulled the PC at any time recently?, did it suddenly happen or over the course of a couple of days?. ;)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top