Can’t log on to Windows 10 build 10074 HELP!


Joined
May 16, 2015
Messages
1
Reaction score
0
Can’t log on to Windows 10 build 10074 HELP!

Since I updated last week to Windows 10 build 10074 haven’t been able to access my laptop HP Pavillion bought new December 2014.

It shows my screen name but it doesn't go from there, it’s just the circle with my image and my name but no way to log in. My laptop became useless because I can’t log on.

Can anybody help me PLEASE!

Thanks

Rebecca

Ps. I am using my friend’s pc to access this forum.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,625
Reaction score
2,053
Have you tried hitting Ctrl + Alt + Del and then Cancel to see if that works?
 
Joined
May 21, 2015
Messages
1
Reaction score
0
I am having a similar issue. I do see a login prompt, enter my password, and it just stays on the login screen with the spinning circle next to the word "Welcome" for days and never finishes. It does this for every account and I cannot get to a desktop to troubleshoot further.

Anyone else seeing this? It start after the last round of updates.
 
Joined
Aug 17, 2015
Messages
1
Reaction score
0
I have a Dell laptop and have had Windows 10 for about 2 weeks. Tonight, for the first time, my screen looked like Rebecca's. It reminded me of being in sleep mode, except that I could not enter my password.

I held the power button down for several seconds until I was sure the computer had completely shut off. When I turned it on again, a screen came up stating that it was installing updates. It showed that the updates were already 100% complete. I had that screen for several minutes. Then it said they were 12% complete. It climbed to 100%, then went back to 42%. The third time at 100%, the computer restarted. From that point, I could enter my password again. So far tonight, no more problems.

I hope this helps someone.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,753
Reaction score
923
Hi Meshach. Welcome to the forums.

As you might see, the thread is quite old, and we have moved on from Build 074
I would suggest you copy your post and start a new thread with your problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top