Can't stop keyboard from waking up computer

Discussion in 'Customization' started by Lawrence Stewart Talbot, Dec 20, 2016.

  1. Lawrence Stewart Talbot

    Lawrence Stewart Talbot

    Joined:
    Aug 18, 2015
    Messages:
    55
    Likes Received:
    0
    Please advise as to which course I should take in NOT getting my keyboard to wake up the computer. Going to Device Manager / Keyboard / Properties and unchecking "allow this device to wake up computer" does absolutely nothing to stop this.
     
    Lawrence Stewart Talbot, Dec 20, 2016
    #1
    1. Advertisements

  2. Lawrence Stewart Talbot

    trimful

    Joined:
    Jun 25, 2015
    Messages:
    88
    Likes Received:
    7
    1. Advertisements

  3. Lawrence Stewart Talbot

    LuckyJordan

    Joined:
    Dec 19, 2016
    Messages:
    3
    Likes Received:
    0
    I was having this happen sporadically. What I did was open Device Manager and go into mouse and keyboard properties:

    1. uncheck "allow the computer to turn off the device to save power".
    2. Check "allow the device to wake the computer".

    I haven't had the problem since doing this.
     
    LuckyJordan, Dec 29, 2016
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Donald Southward
    Replies:
    4
    Views:
    1,279
    MegBelgium
    Aug 24, 2015
  2. lagus
    Replies:
    6
    Views:
    867
    Alan Sh
    Dec 28, 2015
  3. Tim H

    STOP STOP STOP

    Tim H, Jan 12, 2016, in forum: Installation, Setup and Updates
    Replies:
    10
    Views:
    759
  4. Luxion
    Replies:
    0
    Views:
    312
    Luxion
    Jul 4, 2016
  5. Nicholas8899

    Lagness after waking up from sleep

    Nicholas8899, Aug 19, 2016, in forum: Windows 10 Support
    Replies:
    0
    Views:
    256
    Nicholas8899
    Aug 19, 2016
Loading...