Disable My PIN # On My Home PC


Joined
Jul 6, 2022
Messages
5
Reaction score
0
When I turn on my Dell PC home computer every morning I get a lock screen with an image, time, and date and then need to enter the ESC key and add my PIN number. Is there any way I can get rid of that so I don't need to add or enter my pin or my password to use my own personal computer?

Thank you very much.
Scott
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
6,149
Reaction score
1,250
Right click the start icon and select "RUN"
In run write Netplwiz
In the top square on the left UNtick "user must enter........" - Make sure ,in the centre panel, you have your correct login outlined.
"Apply"
In the next window, fill in the requested detail. enter and leave the screen. PLEASE make sure you have entered the details with accuracy.
This will , slightly, lower your security. Anyone in, or visiting your household, will have access to your computer.
 
Joined
Jul 6, 2022
Messages
5
Reaction score
0
THANK YOU!
That worked. Thanks for responding.
May ask you another question? I have an email account with Microsoft/MSN and I get at least 30+ junk emails daily. I go in daily and click the title, then click 'Block'. If the block option doesn't work then I click 'Phishing'. The next day or a few days later. I received an email from the same company. I clear my data daily (Chrome browser), I have VPN software on my PC, and I have an Adblock Plus blocker.
I understand I'm going to get Junk mail, but why so many? Any suggestions on what I can do to get less?
 
Joined
Nov 19, 2013
Messages
6,149
Reaction score
1,250
No answer here! I am in the same situation. Not being sarcastic, but the real answer is to heavily restrict where you google.
 
Joined
Jul 6, 2022
Messages
5
Reaction score
0
Good Morning. I turned on my PC this morning and it wanted me to enter my PIN # to log in. I went to Run, Netplwiz, and under the User Account pop-up, the box is unchecked. Do I need to do anything else?
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
6,149
Reaction score
1,250
Sorry for the late reply! Bit busy with domestic probs.
Open Settings - Accounts - Sign in options.
Check "Sign in with a pin" and "remove"
Alternatively, as I have done (doesn't make sense) Use the same code for your sign in and the pin.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top