Error code: 0xc00000e9 – unexpected I/O Error- Boot loop

Oct 17, 2018
Reaction score
I have a dell XPS 8300 desktop running win 10, that gets stuck in a boot loop. There is no recovery drive. All drivers and windows updates have been applied and the machine is up to ndate. No external devices were connected to the machine. The machine came with win 7 and I did a win10 in place upgrade about 2 years ago.
Screen 1.jpeg Screen 2.jpeg Screen 3.jpeg Screen 1.jpeg Screen 2.jpeg Screen 3.jpeg
The problem:

On starting the machine, it will try and boot and then get stuck at screen 3- that displays the screen saver and date. There is no where to sign in. On pressing any key the screen just flickers.

Repairs attempted:

1. I have tried the hard reset, a number of times , in order to access the win 10 repair options. The repair options do no not appear. Only a black screen with a windows logo that states ‘preparing an automatic repair’. After sometime the blue recovery screen 2 appears.

On pressing F8 – the machine attempts to boot and gets stuck on the last screen 3.

2. On starting the machine- screen 1- I have pressed F12 to access the boot options. These do not appear and I am taken straight to the blue screen 2.

I have also tried F2 – nothing happens though.

Can anyone help?

Is there such a thing as a generic recovery drive I can use?

Thanks and regards


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question