SOLVED External Drives will not stop running.


Joined
Sep 23, 2017
Messages
9
Reaction score
0
Turn off Autoplay. Settings/Devices/Autoplay/off
Reboot computer. Worked for me. Leave autoplay off, use only as needed.
 
Ad

Advertisements

Joined
Sep 23, 2017
Messages
9
Reaction score
0
Turn off Autoplay. Settings/Devices/Autoplay/off
Reboot computer. Worked for me. Leave autoplay off, use only as needed.
Also; unless you are using it, get rid of Microsoft "One Drive". I suspect this is the real problem in this matter.
Start/Apps/Apps and features/ go down list to One Drive/Delete.

One Drive tries to upload files to the internet for internet storage, if you enable it; I suspect it is also trying to check the files, even if you don't use it. I use external save drives, and don't need it. Deleted it.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top