Here's a weird one


bassfisher6522

Moderator
Joined
Sep 22, 2014
Messages
1,802
Reaction score
335
I just came back from watching the football games (NFL)....woke my PC, got on fb for 10 or so minutes.....then opened up steam. clicking on L4D2 and PC just turned off. WTF....so it booted back up. No BSOD error message of any kind and no error message of something went wrong. Let PC fully boot up open up steam and select L4D2 to play and now it says it's uninstalled. So I'm now in the process of installing the game again.

This is a first for me.....ever and I've never, ever heard of anything like it before. Any suggestions.....all are welcome.
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
2,834
Reaction score
624
Bassfisher Just a thought would Storage Sense be turned ON. It may have no connection to your OP, but I know it will delete files, temp files and items in download folder older than 30 days.
 
Joined
Oct 2, 2014
Messages
1,533
Reaction score
336
Did you look in the steam apps folder to see if the files were still there?
 
Ad

Advertisements

bassfisher6522

Moderator
Joined
Sep 22, 2014
Messages
1,802
Reaction score
335
Did you look in the steam apps folder to see if the files were still there?
That's the weird part.....upon doing the reinstall. I see a new "wording" with downloading the files that I've not seen before. Something to the effect of "rediscovering files something something" and it took way longer than an actual install.

Since the reinstall and a reboot.....all seems to be normal.
 
Joined
Feb 18, 2016
Messages
2,834
Reaction score
624
Maybe it was a reinstall/repair? The old files were most likely still on file?
 
Joined
Oct 24, 2016
Messages
165
Reaction score
25
Hi,

I had the same experience while I was on the version 1607, but it was with RevoUninstaller, the program disappeared and was nowhere to be found !!! o_O

On a other Forum, I told the story and nobody believed it !

Just like you, no BSOD, no errors, I had to download RevoUninstaller, but I had not gotten weird messages like you did.

And everything was back to normal !??? o_O

Bye ;)
 
Ad

Advertisements

Joined
Oct 24, 2016
Messages
165
Reaction score
25
Hi,

At the time, I didn't :p

Now I'm on the version 1709 that came from a clean install of the 1703

Bye ;)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top