I rolled back to 10074 because of issues with 10122. On rollback I picked up multiple issues


Joined
Mar 27, 2015
Messages
12
Reaction score
0
I neded to rollback to 10074 from 10122 because of start menu not working correctly. NOW: I can't get windows button/icon to work at all, search and notifications are dead and (intermittently-but frequently) cannot open any microsoft or secure websites. I do not use Windows firewall or windows defender (I have AVG pro for both), I also have antimalware as well. I get messages regarding security certificates and a warning that my information is not private. This is a new issue. How do I resolve this? I would like to go up to the next build but update does not work either.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,452
Reaction score
2,005
The first thing I would suggest is to back up any critical data.
Then I would suggest obtaining the installation media / ISO for 10074 from here http://windows.microsoft.com/en-us/windows/preview-iso
Once you've got that burned to a DVD or USB Thumb Drive then you can try running setup.exe from it which will in essence be performing what is commonly called an In-place upgrade / repair, as described here
https://support.microsoft.com/en-us/kb/2255099
This is generally non-destructive so all your programs, drivers, data should remain untouched but just to be safe back it up if possible.
I've only done one of these on a Windows 10 machine but it works just like it has since Vista, just takes a long time is all.
You could of course attempt a refresh or reset of the PC but these are not completely non destructive and in the reset you'll pretty much loose everything.
Good luck.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top