Photo App error importing photos


Joined
Nov 27, 2017
Messages
1
Reaction score
0
I am having an issue with the app. It started wanting to import some photos that have already been imported.

Every time I try importing photos from my iPhone, it starts by saying nothing to import try again.

When I press try again it works and it finds new photos and some old ones. When I press import, it gives me the error message:

"Something went wrong, Your files might not have been imported"
when I press try again it goes through the same thing. If I unselect the older photos that have already been imported and select only the new ones, it works.

Also, is there a way to reset the app so that it only reads new photos and does not go back to the old ones?
I tried resetting the app but it still gave me the same error. I do not have the option to uninstall the app.

Thanks.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top