Screen colors completely wrong and change when booting


Joined
Apr 21, 2018
Messages
6
Reaction score
0
My daugther tried to calibrate the screen colors of a wacom mobilestudio with the wacom color manager. Something went wrong, the colors of the screen look like negative colors and they change after every boot.
I deleted the SSD partition and reloaded Windows 10 pro, without improvements. What can I try to get the tablet running with stable, correct screen colors?
The second picture was taken after a reboot!
 

Attachments

Joined
Nov 19, 2013
Messages
4,181
Reaction score
804
Maybe she, or the Wacom program, has changed the filters.
Try Settings -ease of access and, on the left, Colour filters.
If not already, turn off the colour filters.
You may find they are also set on "inverted". Untick and see if it makes the difference.
 
Joined
Apr 21, 2018
Messages
6
Reaction score
0
Hi Wolfie, hi Dave
Thank you for your help!
Two drivers were replaced (including the one of the graphic card). Unfortunately, no improvements!
Neither color filter nor contrast enhancement are on! Previously I checked the color inversion, but no improvements either.
 
Joined
Nov 19, 2013
Messages
4,181
Reaction score
804
Browsing, I can see that you/she are not alone!

You can try deleting the graphics drivers and rebooting, but I suspect it will, again, reload the Win 10 recommended.
One remedy I read was to load the Windows 7 drivers in compatibility mode?
 
Joined
Apr 21, 2018
Messages
6
Reaction score
0
With my PC I have access to the Intel Graphic Control Panel and there I can adjust all kind of settings including intensity, contrast, hue of the 3 basic colors. My guess is that the Wacom Color Manager has access to those functionalities. Unfortunately, this tablet does not give access to the Intel Graphic Control Panel.
Windows 10 was reloaded after deleting the partitions of the drive - the new installation did not change anything!
 
Joined
Nov 19, 2013
Messages
4,181
Reaction score
804
I am not familiar with your machine, but, are you able to access, through the "run" - Type "services.msc".
If so, see if you can disable the intel graphics facility. and then reboot.
 
Last edited:
Joined
Apr 21, 2018
Messages
6
Reaction score
0
Hi Dave
Intel HD Graphics Control Panel Service was deactivated and the tablet rebooted - no changes.
GraphicsPerfSvc is deactivated.
 
Joined
Nov 19, 2013
Messages
4,181
Reaction score
804
Sorry pal. I'm a bit out of ideas. If possible, I can only suggest a factory reset. As you have already tried a reinstall of windows 10, that's out. It is almost looking like some damage has been done to the Graphics chip.
 
Joined
Apr 21, 2018
Messages
6
Reaction score
0
Hi Dave, Hi Wolfie
Thank you for your efforts and help to tackle this problem.
It looks like the tablet has to be sent to Wacom tech service. Probably the real causes of the problem will not become public. Anyway, if my daughter gets a tablet that works, she will be happy!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top