Why can't I play any games in full screen mode on this computer?

Discussion in 'Gaming' started by Nikilet, Oct 11, 2018.

  1. Nikilet

    Nikilet

    Joined:
    Jul 14, 2016
    Messages:
    118
    Likes Received:
    16
    I have Win 10 on my laptop and I can play in full screen mode on that machine. When I first got this I could play full screen mode on this computer too, and now suddenly I can not. Dell issued a BIOS update. Could that have caused this?
     
    Nikilet, Oct 11, 2018
    #1
    1. Advertisements

  2. Nikilet

    Bighorn

    Joined:
    Sep 26, 2017
    Messages:
    1,082
    Likes Received:
    168
    Possible if using the built-in/onboard video adapter, probably not if using an Add-in PCIe X16 card. Does pressing F11 give you the Full Screen with other things? I don't use Full Screen much except for videos to hide the Toolbars, prefer Maximized instead so as to have all the Toolbars visible.
     
    Bighorn, Oct 11, 2018
    #2
    1. Advertisements

  3. Nikilet

    Nikilet

    Joined:
    Jul 14, 2016
    Messages:
    118
    Likes Received:
    16
    I'm using the video card that came with my machine, but I am on my laptop too. Maybe I'd better clarify that my type of playing games can't really be called "gaming." I just play some simple games that allow me to relax and forget other things for a while I can't even get the full screen on my Hoyle Card games anymore on this desktop, and as I said, the most curious thing is that I could to start with and then that changed.

    I can get the full screen in my browser when I press F11.
     
    Nikilet, Oct 12, 2018
    #3
  4. Nikilet

    Bighorn

    Joined:
    Sep 26, 2017
    Messages:
    1,082
    Likes Received:
    168
    F11 does work with a number of programs but not all. I'm using the Games from Win7 and Win8, they will Maximize but do not use F11, but then they don't have much in the way of Toolbars. VLC removes only the Title Bar at the top, leaves the controls visible which, when thinking about it, would be important in using the program. Programs such as Microsoft Office and Corel WordPerfect don't allow F11, probably because they use many keys for other purposes.
     
    Bighorn, Oct 12, 2018
    #4
  5. Nikilet

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,519
    Likes Received:
    280
    Some games will allow you to right click during the game and select full screen, have you tried that?. This will change from game to game and some will require you to select full screen mode in the set-up menu of the game. :):):)
     
    Wolfie, Oct 12, 2018
    #5
  6. Nikilet

    Nikilet

    Joined:
    Jul 14, 2016
    Messages:
    118
    Likes Received:
    16
    F11 does not work on any of the games. And the right-click method does not work either. i'd just like to know what changed because when I first installed the games on this new computer I could use full-screen.
     
    Nikilet, Oct 12, 2018
    #6
  7. Nikilet

    Nikilet

    Joined:
    Jul 14, 2016
    Messages:
    118
    Likes Received:
    16
    I played around with the Intel Graphics until I found something for my games that was acceptable and then I saved the profile so now I can just click back and forth between that profile and the normal one. I didn't even know I could go into the graphics like that but I Googled and found some direction. This solves the problem for me.

    Thanks a lot for all your help and suggestions.
     
    Nikilet, Oct 12, 2018
    #7
    Wolfie and Trouble like this.
  8. Nikilet

    Nikilet

    Joined:
    Jul 14, 2016
    Messages:
    118
    Likes Received:
    16
    OK, I'm back. One just one game, so far, I've lost the sound. When I open options there is no checkmark in sound or music and it wont' let me put one there either. Why would I lose the sound on just one game and not all of them?
     
    Nikilet, Oct 14, 2018
    #8
  9. Nikilet

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,519
    Likes Received:
    280
    Have you muted sound in any of the game setting menus?. ;););)
     
    Wolfie, Oct 15, 2018
    #9
  10. Nikilet

    BigFeet

    Joined:
    Oct 2, 2014
    Messages:
    1,023
    Likes Received:
    184
    Location:
    Syracuse
    To toggle between windowed mode and full screen mode in most modern games, alt+Enter. Just a FYI
     
    BigFeet, Oct 15, 2018
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.