Video thumbnails no longer showing up in D drive


Joined
Aug 30, 2017
Messages
78
Reaction score
6
Either yesterday or the day before, the video thumbnails for all of my videos stopped showing up in the D drive and do not know why that is. Instead, it’s the default movie clapboard thumbnail for Movies & TV and I've tried everything and still nothing worked.

Does anyone know why this is happening to me?
Capture 3.PNG


Capture 4.PNG


Capture 5.PNG
 
Joined
Sep 26, 2017
Messages
1,396
Reaction score
229
That icon appears to be the default for Movies & TV application, shows as New on the latest update Start menu. I use VLC and the icon changes if I set VLC as the Default program.
 
Ad

Advertisements

Joined
Aug 30, 2017
Messages
78
Reaction score
6
Okay. It's still not showing an image from the video like I want it to and it's just a blue movie clapboard and a white piece of paper.
 
Last edited:
Joined
Sep 26, 2017
Messages
1,396
Reaction score
229
What is the D: drive, partition on the only drive, Internal 2nd hard drive, External USB drive, mapped drive on another computer, NAS drive? VLC is showing correct icon on my NAS drive.
 
Joined
Aug 30, 2017
Messages
78
Reaction score
6
What is the D: drive, partition on the only drive, Internal 2nd hard drive, External USB drive, mapped drive on another computer, NAS drive? VLC is showing correct icon on my NAS drive.
This is the D drive on my computer.

Capture 6.PNG
 
Joined
Sep 26, 2017
Messages
1,396
Reaction score
229
That screenshot looks like mine, the small 'drive' C: is a partition on the only drive while the larger 'drive' D: is a second partition on the same 1TB drive. A better look at the drives can be found by right-clicking Start then click Disk Management.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top