Yahoo email account on Surfacego failed


Joined
Dec 11, 2020
Messages
4
Reaction score
0
Yahoo mail worked fine on my Surfacego, my full sized laptop and my phone until I can no longer sign in on my Surface. Something went wrong there during a password reset and it now stops with a lengthy code problem etc. Is there anything wrong with my just uninstalling my Yahoo account on the Surface using Control Panel and just adding it as a new mail account? Shouldn't affect existing Yahoo files or emails or such as they don't reside on the Surface? Thanks for any info you have.
 
Ad

Advertisements

Joined
Dec 11, 2020
Messages
4
Reaction score
0
Sorry about that. Running latest Win 10 2004. On Surfacego. Searching for the code I see others have had same problem. Ran through a long "solution" deleting Yahoo mail from Surface and replacing with a new install with different password and name, etc, but it failed as well. Related to updating, new password, etc. Would doing a restore back to earlier date solve the problem?
 
Joined
Dec 11, 2020
Messages
4
Reaction score
0
And I also failed to include the Yahoo error code which is 0x8019019a. I'm certainly not running on all cylinders today , which I apologize for. I am running slower than you by a long shot. Pandemic isolation masks cause this.
 
Joined
Dec 11, 2020
Messages
4
Reaction score
0
Thanks! I ran through a similar drill that was shown as a lengthy step-by-step document, but will probably run through this one also. It is a bit quickly presented and not always easily understood. I'll let you know the results. Would restoring to an earlier date work, perhaps? I used this function a number of times in earlier versions of Windows but haven't checked 10 for it.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top