But I'll be brief...Win 10 Mail has.....


Joined
Feb 4, 2020
Messages
2
Reaction score
0
...stopped working for reasons unknown. The program says it's installed but no emails appear, though two days ago it was working well. I've changed nothing! I've reset it, then uninstalled/reinstalled it. Still no mail. I'll respond to any need for more information but frustration has overcome me and I really don't know what else to tell you.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
6,147
Reaction score
1,250
Ibvious first. Have you checked in the Mail account settings to make sure nothing has changed there?
 
Joined
Feb 4, 2020
Messages
2
Reaction score
0
Here's some background. A few weeks ago my pc began running very slowly. 20-30 secs. to load a single page, glitches and even complete failures in games, network disconnects and the like. I ran speed tests and the results were completely erratic. One minute 110 mb's, the next 27, 46, and even 5! The cable company and Dell both sent techs to trace the problem but both found nothing. On my own I decided to reset the computer and all of the problems disappeared!!!! Speeds were high and consistant.

So now, just two weeks later, the gremlins seem to be returning and I'm now wondering if my email problems are a symptom of a larger problem, most likely with Windows 10 itself! I can't quite make sense of it myself but hoping you might be able to help. In one word, this thing is simply not "stable"!

This is an Alienware Aurora R7. Latest version is 1309. Mail settings say that all is well.
 
Joined
Jan 27, 2016
Messages
796
Reaction score
80
On Alienware, what I did for my own R3, I uninstalled every bit of Dell/Alienware due to Dell not keeping things uptodate, I also have removed all DELL Software from all Clients who have DELL Systems.... as of that over 99% of issues has stopped. I recommend the same to anybody who has Any DELL OEM Software installed.... then recommend the use of only MS Software and Drivers. Since DELL was hacked and much of the Auto install software was compromised.
 
Joined
Nov 19, 2013
Messages
6,147
Reaction score
1,250
A much deeper problem I’m afraid than your first post suggested! Fwiw, through family connection, Most of the computers I offer help for are, indeed, Dells. They are by no means as modern as yourse, but to date we have not encountered any driver or software update problems. Double checks are occasionaly made with the Dell site for any missed updates.
Snuffy’ comment regarding hacking is interesting and of some concern! Do you have a link?

ok, forget it. I found a link. Wuite a while ago and, as far as is known, no harm done, Again, for what it’s eorth, Microsoft rarely write driver software, they are kept up to date by the hardware manufacturers themselves.
 
Last edited:
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,478
Reaction score
684
Hi Lee,

you still haven't told us what version of Win 10 you are running!. ;)
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
6,147
Reaction score
1,250
I think it was this " Latest version is 1309. ", maybe a mistype?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top