Can not disable proxy!!


Joined
May 15, 2021
Messages
2
Reaction score
0
My computer has worked very well with a win10 installation for several years. But now the proxy setting keeps getting enabled with http=localhost:8000;https=localhost:8000.
If I disable it, there goes not more than 10-15 seconds before it is auto-enabled again.

I have scanned for virus and mal ware.
Reinstalled net adapter drivers
I have disabled proxy in regedit - also here it gets enabled again
I have reset ipconfig and winhttp as admin

Nothing have helped

Can anyone help
Kindly
Allan
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,734
Reaction score
532
Most ISPs use the DHCP setting in Internet Options, Automatically detect settings. I haven't seen it in awhile but there used to be, maybe still are, programs that required using a Proxy server but I can't recall what the client was using. Maybe a VPN is involved, or a company server?
1621090622444.png
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,734
Reaction score
532
Only thing I can think of is to have a second computer connecting to your Router verifying and using your ISP's settings and see if the same thing happens, why I always carry a Notebook to clients' calls to help in diagnosing a problem, see if I can duplicate it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top