How to disable ctrl-alt-+


Joined
Oct 11, 2020
Messages
4
Reaction score
0
Hi, I want to disable Windows shortcut ctrl-alt-+ from zooming my desktop icons because I cannot even use that shortcut to open Google Chrome as I was before!
So if you can help me please respond quickly!
Thanks!
 
Ad

Advertisements

Joined
Oct 26, 2016
Messages
1,921
Reaction score
563
The better question is how did you create that shortcut in the first place as it is not a standard shortcut.
Any program/app you have used to create it??
 
Joined
Sep 26, 2017
Messages
2,274
Reaction score
444
Ctrl in conjunction with the + or - key will resize the contents of a window as will Ctrl in conjunction with the Scroll wheel, it's a Windows thing for some time now. The best resource for things like that shortcut is usually the forums on their site/s.
 
Joined
Oct 26, 2016
Messages
1,921
Reaction score
563
Hi, I want to disable Windows shortcut ctrl-alt-+ from zooming my desktop icons because I cannot even use that shortcut to open Google Chrome as I was before!
So if you can help me please respond quickly!
Thanks!
Bighorn is right. However the TO is talking about [CTRL][ALT][+] and that is not a standard shortcut, hence my response.
Am I missing something??
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,274
Reaction score
444
All I can find so far suggests it's a shortcut introduced with Google Chrome, probably similar to others such as WinTweaker, Windows Blinds and others.
 
Joined
Oct 11, 2020
Messages
4
Reaction score
0
Look guys maybe my question was confusing
because this is not my mother language.What I was about to say is that when i press [ctrl] [alt] [+] the desktop content shrinks, however i haven't had these problems before and i could put it as a browser shortcut. What I mean shortcut key you can see on picture.
But as Bighorn is right I'll try to find answer on Win supp. Thanks again and sorry if I confused you :D

Untitled.png
 
Joined
Sep 24, 2020
Messages
21
Reaction score
2
Hi there,
You can try these easy steps,
1. Press Windows key + R to bring up the Run box. Type netplwiz or Control Userpasswords2 and press Enter.
When the User Accounts opens, click on the Advanced tab
2. Then in the tab uncheck "requires the user to press Cnrtl+alt+del" checkbox
3. Click OK and now you will not be prompted to press these.
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,274
Reaction score
444
Unless I missed something this post is not about the 3-finger salute, Ctrl Alt Del to restart/reset, it's about using the combination of Ctrl and Alt and + associated with Chrome.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top