Cannot Boot to Windows from a Dell Recovery USB Media Drive

Nov 4, 2016
Reaction score
I bought “A DEAL ON-A-DELL” Inspiron 11 3162/3164 DELL Laptop with Win 10 installed on a 32Gb SSD (SSD turned out to be a 32Gb eMMC card (but not a “REAL” SSD drive)for less than $200.00. I did not open the shipping box until the warranty had almost expired. I forgot the purpose for me buying such a useless tiny laptop. It must have been for the Win 10 license.

Service Tag: 56KWYB2 Express Service Code: 11281838510

Error code 0xc000000f (broke PC) Warranty: Expired

I was using Google Chrome Remote Desktop (from one of my Dell Desktop PCs) to enable the Windows 10 update on the laptop as usual.

NOTE: The little laptop did not have enough storage space to update Win 10 so I had previously installed a 64Gb SanDisk Ultra Plus Micro SD XC1 card and programmed the laptop to store Win 10 updates to the card.

Error code 0xc000000f I ran Dell diagnostics using the onboard complete Diagnostic Scan

Results: all tests PASS except "No Hard Drive"

Thinking I may have deleted or formatted the eMMC-card while attempting to clear space for Win 10 on the eMMC card.

I have prepared a DELL recovery media USB Boot drive for this specific laptop but I am unable to manage the new UEFI bios to boot from the USB Drive so to be able to install Win 10 to the eMMC Unified Extensible Firmware Interface drive.
I have changed the BIOS several times including Legacy but so far have failed to find the magic combination. Have tried USB 2 AND USB 3 ports no joy. What-a-deal!?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question