Cannot open properties of Services in System Config


Joined
Mar 31, 2021
Messages
1
Reaction score
0
This is the end of a long rabbit hole of video game crashes, leading to finding Java and windows installer errors (Error 1601), etc etc...

One of the solutions involved opening the properties of the Windows installer in the system config, but right-clicking does literally nothing... to anything in services. (I tried opening it as admin, and it's not my mouse)

I tried doing sfc /scannow in cmd and it only got to 12% before it stopped and told me there were corrupt files that couldn't be fixed.

I am very out of my element with all this, but a while ago I was having issues where I couldn't open a recycling bin or any files, so I ended up reinstalling windows (which fixed it) but I fear weird corruption and issues may have lingered?

Maybe TMI for the title issue, but as I said I am very out of my element doing all this computer stuff and rather worn out from this seemingly endless chain of issues.

Any help or advice is appreciated.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top