SOLVED Cannot type in password box at Windows 10 start up

Oct 23, 2017
Reaction score
I have a 3 year old lenovo desktop that came with Windows 8.1 but has been running Windows 10 flawlessly since shortly after I purchased it. Today I turned it off and when I turned it back on I could not type anything in the password box. Keystrokes were not registered. I'm using a USB keyboard, and changed ports. I also changed keyboards. No luck. I powered it off, unplugged it, tried again, no luck.

The only thing weird that happened before I initially turned the computer off was that I was frozen in Word 2010, which had popped up the Research pane, which I couldn't close, and it wouldn't let me continue typing my document--which is why I powered down, hoping the reboot would reset Word. It seems as if the lock-out in Word 2010 continued to the password box on Windows 10 start up.

Any ideas?

Thank you



Mar 4, 2016
Reaction score
Hi Hugh,

When you get to the sign-in page, try the following:
  • In the bottom right corner you may see a single icon, or a group of four.
    • If its just a single icon left click that, then click the icon to the left of power icon
  • The icon to the left of power icon is a circle of dashes with the top right quarter missing. This is your ease of access icon. Click this icon then select On-screen keyboard.
  • Next click inside password field, to give focus to this.
  • Now using your mouse click the letters from on-screen keyboard to type your password in, then click the Arrow to right of password field to sign-in.
  • Assuming you can sign-in this way, open an elevated command prompt and run a System File Check:
    • Press Windows key + S then in search field type Command
    • In the search results right-click on Command Prompt and select Run as administrator
    • Click Yes when the User Account Control appears then at the prompt type:

Press Enter key to run​
  • When done with that you could also click Start > Settings cog > Update & security > Troubleshoot and from there run the Hardware and devices troubleshoot tool.
  • You could also right-click on Start and select Device manager and check your USB Hub drivers are up to date.



Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question