Can't create recovery drive


Joined
Oct 3, 2015
Messages
65
Reaction score
3
I didn't find anything earlier on this. I've tried four times, including once using "as administrator" to create the recovery folder using the tool in Windows 10. Every time I get "We can't create the recovery drive. A problem occurred while creating the recovery drive".

That doesn't give any help as to what the problem might be. I first used a 16 GB USB flash drive but since it says it must have 16 GB free on the drive and a 16 GB drive only has something over 14 GB, I then tried it using a 32 GB USB drive. It still fails.

Any ideas how to work around this if there's no fix for the problem? Thanks.

I'm using a USB outlet on the front of the tower of my Dell XPS 8700, a 64-bit system.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top