Can't install or boot windows


Joined
Apr 23, 2021
Messages
2
Reaction score
0
I have tried launching both usb keys to install windows (flashing the ISO on the usb key) and Windows to Go versions, (installing the windows system on the USB key). Tried countless times, both methods work inside virtual machines on linux, but if I try to start them from bare metal I get this, All The Times:
- Windows logo
- black screen
- reboot
I basically can't launch any Windows 10 (setup OR already installed system) from my machine, linux works fine...
I don't know how to debug this problem because ALL I get is just a black screen and a reboot, there are no error messages...
The usb keys are not the problem, they work fine inside VM, and the windows launches fine there, it just seems that my hardware can't boot Windows 10, I tried resetting BIOS config to default, but it doesn't help.
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,621
Reaction score
508
Most iterations of the BIOS includes driver support for USB 2 ports/drives and have to be set to Legacy. The OS provides/loads drivers for USB 3 ports/drives. There are newer combination USB2/3 ports that may have BIOS support. Have seen times where the FastStart and Secure boot settings have to be disabled.
 
Ad

Advertisements

Joined
Apr 23, 2021
Messages
2
Reaction score
0
Yes, usb ports where in legacy mode and secure boot was disabled, it didn't really help.
What fixed the issue was updating the BIOS to the latest version, this is very strange and having to update the BIOS to install windows would never have been my first guess, it used to boot windows with that same BIOS in the past...IIRC
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top