Desktop stuck in airplane mode

Discussion in 'Software' started by Ken Hannum, Jan 4, 2019.

  1. Ken Hannum

    Ken Hannum

    Joined:
    Dec 20, 2017
    Messages:
    1
    Likes Received:
    0
    i have a hp slimline desktop that is stuck in airplane mode. Is there a solution to this problem?
     
    Ken Hannum, Jan 4, 2019
    #1
    1. Advertisements

  2. Ken Hannum

    Bighorn

    Joined:
    Sep 26, 2017
    Messages:
    1,082
    Likes Received:
    168
    Not quite enough information provided? What I'd do is disable the Wi-Fi/Wireless adapter, should remove the choice of Airplane Mode. Or if you use the Wireless right-click the Taskbar, click Taskbar Settings then scroll down to Notification area then finally click on "Select which icons appear on the taskbar" or "Turn system icons on or off" to make changes.
     
    Bighorn, Jan 5, 2019
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.