Disable airplane mode


Joined
Apr 11, 2019
Messages
3
Reaction score
0
Airplane mode is stuck at ON and can't use any solution that involves internet access [am doing this at library] as only have wifi which is cut off by airplane mode.
Have tried other solutions like adapter power cutoff option, but doesn't work [the advice to click on the 'RUN' when it comes up is not relevant as the 'RUN' doesn't come up despite having the registry item 'merged'].
Would appreciate some method [command line sequence?] to delete the 'airplane mode' option out of the OS.
 
Joined
Nov 6, 2017
Messages
197
Reaction score
31
Press the Windows and "i" keys simultaneously, click "Network and Internet", click on "Airplane Mode" in the left column, and change airplane mode to "Off".

Ben
 
Ad

Advertisements

Joined
Apr 11, 2019
Messages
3
Reaction score
0
Tried, but still won't change out of ON; did have to go to ''settings'' to access 'Network and Internet', as window + i at same time didn't work, so possibly we have different versions of windows 10.
 
Joined
Apr 11, 2019
Messages
3
Reaction score
0
This is how mine is set:
View attachment 10007
It doesn't show as a choice in Notifications.
Only slightly different on left screen, but identical on right. Bottom line is that when click the Airplane mode button which is set at ON, nothing happens except while holding the button down and moving it over to OFF, but as soon as release it, it returns to ON.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top