Error at start up - There was a problem starting P17RunE.dll


Joined
Aug 5, 2015
Messages
2
Reaction score
1
When i start my pc i get the error message :There was a problem starting P17RunE.dll. The specific module could not be found. I know it was from an old audio card from creative sound that i had removed awhile back and i have searched my computer to find the old drivers and deleted anything i could find but still comes up. i have contacted creative but no response. There has to be a way to get rid of this error message. Please any help would be great.
 
Ad

Advertisements

Joined
Aug 5, 2015
Messages
2
Reaction score
1
I went back to windows 7 then reinstalled windows 10 and so far it hasn't come up.
 
  • Like
Reactions: Ian
Ad

Advertisements

Joined
Dec 21, 2015
Messages
1
Reaction score
1
I got over this problem by going in to regedit. Then go to edit go down to find & type in “P17runE” - click next

This will bring you to the first find. Go back to edit and click find next again this is the one I edited. Check the list on left right click and click Modify

just type Rem: at the beginning of the line " rem: RunDll32 P17RunE.dll,RunDLLEntry.if this doesn't work just remove the Rem in the line. Make a note of the location.

HKEY_LOCAL_MACHINE,SOFTWARE,Microsoft,WOW6432Node,Microsoft,Windows,CurrentVersion,Run
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top