Extremely slow boot - over 1 minute


Joined
Mar 14, 2016
Messages
2
Reaction score
0
I have windows 10 installed on a ssd drive and my boot time is around 2 minutes. I've tried everything that I could find online, such as: disable startup programs, enable fast boot etc. . I had some corrupt image files, but I repaired them using DISM and now 'sfc /scannow' is not returning any errors.

I want to mention that I did a clean install of windows 10(I did not upgrade it, I removed what I had before completely).

I had windows 7 which was booting really fast.

My system model is z97x-gaming 3 and I have 16GB RAM.

How can I solve this ?

Let me know if you need more information.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
Have you checked with the SSD manufacturer to see if there is possibly a firmware update for that drive?
 
Joined
Mar 14, 2016
Messages
2
Reaction score
0
I found the problem. My other hard drive(1TB) has some issues apparently. After I disconnected it, the boot time is around 15 sec.
 
Ad

Advertisements

Joined
Nov 14, 2017
Messages
7
Reaction score
0
I found the problem. My other hard drive(1TB) has some issues apparently. After I disconnected it, the boot time is around 15 sec.

I hope this isn't my problem, my new drive is only a few months old. Luckily WD has a great warranty program and will send me another in exchange if that's the case.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top