Getting rid of coding in copied document


Joined
Jan 8, 2020
Messages
1
Reaction score
0
I get this type coding all of a sudden when I open documents to read or type something in a document on Ancestry.com and then come back later and open it. Must have hit something. How can I get rid of it? ex. <p style="text-align: center;">&nbsp;</p><p style="text-align: center;">Winton Clifford
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
I'm not familiar with the website you mentioned, however what you are seeing in your documents is markup language which is how documents are formatted.

Depending on what software you are reading these documents in, there ought to be a setting in that software to not display markup languages, and instead only display the actual text or images in the document itself.

If you let us know what application you are using to read the copied documents then I'm sure someone can help you out with figuring out how to turn off the feature which currently is displaying the markup code, or you could probably Google search yourself ' how to turn off markup ' in the application you use to read the documents.
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,837
Reaction score
560
If viewing such a document in a word processor such as Word or WordPerfect the Reveal Codes may have gotten turned on.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top