SOLVED Got MS Office 2013, but Foxit is still the default when I scan a document.


Joined
Mar 21, 2016
Messages
17
Reaction score
0
OK, guys here I go again. Got MS Office 2013, managed to convert old MS Office 2003 files to the new version, as they are coming up in "Compatibility" view, just re-saved them. That worked fine, one document at a time, but I have a zillion doc.s' from way back to 2004. No telling when I'll need some of them, just had to dig up my Honorable Discharges, and DD-214's from the Navy in 1980, scanned and saved in 2004.

Then too, was using Foxit since I couldn't get Adobe 11 back after going to Adobe DC, I like the thumbnails, easier to find what I need than a list of stuff in a folder. Now when I scan a doc. it come in as a pdf, file, but in Foxit PDF Reader. I'd just as soon use MS Office 2013 for everything, but how to change it?

So is there a way, as there was I first started with Foxit, to change everything to MS Office 2013? If there is, how do I do it? I have some pretty heavy paperwork coming up, would rather not be using Foxit, & MS Office 2013 to get the jobs done. I am using Win 10-64 Pro Home.

Any help out there?

DP.
 
Ad

Advertisements

Joined
May 6, 2015
Messages
2,811
Reaction score
490
Go to sesstings-> apps-> choose apps by file type and scroll to pdf. It should be set to Edge in Windows 10 but I find I can select Word ( I am using Office 2016) Note that it won't display Word as an option until you have closed and reopened settings.

I see that if you try to go the other way and select an app and check on what it can open then Word does not show .pdf as an option...which probably means that Word cannot natively use PDF files only convert them

Once this is done if you click on a PDF file Word will open and offer to convert the document to the current Word format.

I don't know if this survives a reboot, or an update to Edge or an update to W10 ( August 2nd)


Hope this helps.
 
Ad

Advertisements

Joined
Mar 21, 2016
Messages
17
Reaction score
0
Hi Tim, I go to Window settings, then to Apps & Features scroll down to MS Office Pro Plus 2013, where it says size for everything else, says "Unavailable" clicking it gives the options "Modify" or "Remove". Then to "Default apps" to "Choose Apps by file type". Scroll down to pdf. Foxit Reader 7.3 showing. Clicking it for the drop down menu. My choices are:
MS Edge, Sumatra PDF (Which I never used), Word (desktop) which is what I wanted. Selected it, close the page, reopened it was there!

Scanned a page I had left in the scanner, sure enough resulting in a Word PDF file. Check some of my other documents now showing them as Word PDF's instead of Foxit PDF Reader.

I then scanned a PDF form I use once a yr. it came back in Word but in "Compatibility" view, tried to save it, but I believe since I made no changes to the document it showed the Word icon instead of the thumbnail.

The most pressing problems are SOLVED, since I don't use any other features of MS Office 2013. A bit of research is still necessary on my part. Like how to make a downloaded PDF go where I want it to, instead of the download file, editing etc. But I'll down load the user manual.

Thanks Loads,

DP.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top