SOLVED Half of french accents on Bilingual Keyboard


Joined
Nov 28, 2018
Messages
6
Reaction score
1
Hi, I have a bilingual keyboard that came with the Laptop 2-1 and tried the French Canada and French Canadian Multilingual Standard Keyboard layout.

I can find have 5 accents on the keyboard, however I am unable to find the other accents. How can I find the others accents?

Is there a special key to find the other accents?

I have a ASUS Notebook, Zenbook series Flip model: UX461UA. It is to be noted there is NOT a numeric keyboard with this model. This model came with Windows 10.

Thanks for your help. Roger
 
Joined
Apr 22, 2017
Messages
2,538
Reaction score
288
Hi Roger,

firstly, take a look in Settings > Time & Language > Language and click on any languages you have installed with a left click and then on options to see if anything is missing.

Second, see if you can add another keyboard if necessary.
language 3.jpg


Third, click on the language button (bottom right by the clock) in the taskbar and see what you have there!. That's all I've got. :):):)
upload_2018-11-29_7-56-45.png
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,298
Reaction score
841
I have no knowledge of French Canadian, but I would think that if you chose just French, it would do the trick?
But, reading your post, do you mean the accents are just not available on the keyboard markings?
What are the missing accents?

I have a similar problem with a couple of Danish symbols. All I do, for the missing ones, is press the appropriate key (´`´ ^) etc and then the letter. Sometimes the shift key is required, according to your particular keyboard layout.
eg:
éèê
 
Last edited:
Joined
May 6, 2015
Messages
2,386
Reaction score
370
As a slow two finger typist I have a piece of paper with the Alt-nnn codes for all the useful things that are not on the keyboard but that are in the character set. Accents for French , GBP, Euros and cents.
 
Joined
Nov 28, 2018
Messages
6
Reaction score
1
Hi Roger,

firstly, take a look in Settings > Time & Language > Language and click on any languages you have installed with a left click and then on options to see if anything is missing.

Second, see if you can add another keyboard if necessary.
View attachment 9529

Third, click on the language button (bottom right by the clock) in the taskbar and see what you have there!. That's all I've got. :):):)
View attachment 9530
Thankyou for your reply and I have tried these steps and It is still not working.
 
Joined
Nov 28, 2018
Messages
6
Reaction score
1
I have no knowledge of French Canadian, but I would think that if you chose just French, it would do the trick?
But, reading your post, do you mean the accents are just not available on the keyboard markings?
What are the missing accents?

I have a similar problem with a couple of Danish symbols. All I do, for the missing ones, is press the appropriate key (´`´ ^) etc and then the letter. Sometimes the shift key is required, according to your particular keyboard layout.
eg:
éèê
Thanks for your reply there is only one marking: É and the other 4 accents I found was by guessing
using different keys.
 
Joined
Nov 28, 2018
Messages
6
Reaction score
1
As a slow two finger typist I have a piece of paper with the Alt-nnn codes for all the useful things that are not on the keyboard but that are in the character set. Accents for French , GBP, Euros and cents.
Thanks for your reply, with my previous laptop I had a numeric keypad and I was using the Al +nnn. This one the is not a numeric keypad.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,538
Reaction score
288
Hi Roger,

have you tried the on-screen keyboard and does that help at all?.

Settings > Ease of Access > Keyboard > Use the On-Screen Keyboard (Windows symbol + Ctrl + o) + Related Settings (EG: Typing): :):):)

keyboard.jpg




 
Joined
Nov 28, 2018
Messages
6
Reaction score
1
Hi Roger,

have you tried the on-screen keyboard and does that help at all?.

Settings > Ease of Access > Keyboard > Use the On-Screen Keyboard (Windows symbol + Ctrl + o) + Related Settings (EG: Typing): :):):)

View attachment 9533


Hi Wolfie, thankyou for your reply, I did not realized that the OSK was available. It does help. Furthermore, I found out that using a dead key: ^ plus the character would add the
accent
to the letter: â ê î ô û. So yes thankyou
 
Joined
Nov 28, 2018
Messages
6
Reaction score
1
I have no knowledge of French Canadian, but I would think that if you chose just French, it would do the trick?
But, reading your post, do you mean the accents are just not available on the keyboard markings?
What are the missing accents?

I have a similar problem with a couple of Danish symbols. All I do, for the missing ones, is press the appropriate key (´`´ ^) etc and then the letter. Sometimes the shift key is required, according to your particular keyboard layout.
eg:
éèê
You are right, somehow when I tried your steps it would not worked, I guess I was not doing it the right way. Thanks,
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top