How to enable spell checking for multiple languages?


Joined
Apr 9, 2018
Messages
7
Reaction score
1
Hi,

I have recently changed computers. On my old PC I had two languages activated for spell checking and it was working just fine. On the new one I can't find how to enable this. I have both language packs installed but Windows is only checking the spelling on the main display language (English).

The second language I need activated is French and my OS is Windows 10 Home version 1909.

Can anyone help?
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
1,986
Reaction score
342
Can't say I can help but would ask what program or programs are being asked about, are in use that have that issue?
 
Joined
Apr 22, 2017
Messages
3,475
Reaction score
433
Hi,

open Settings > Devices > Typing and make sure you activate the following buttons:. :)

lang 4.JPG


Then check > Suggestions & autocorrections then make sure both languages are activated!
lang 2.JPG
 
Last edited:
Joined
Apr 9, 2018
Messages
7
Reaction score
1
Can't say I can help but would ask what program or programs are being asked about, are in use that have that issue?
Thanks, you actually put me on track to the solution. I just realised all of the typing I do occurs inside Google Chrome. I thought my Chrome settings would be kept from one computer to the other since I have everything synced, but for some reason the French language had been disabled.

Thanks @Wolfie too, I had these settings correct, just didn't realise Windows wasn't at fault.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
3,475
Reaction score
433
Hi Lophophora,

if it is solved now, please mark it as such so it helps others. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top