I think Windows Firewall is preventing me from accessing a URL, how do I allow it access?


Joined
Nov 22, 2015
Messages
77
Reaction score
4
I'm using a Toshiba 64-bit laptop, running Windows 10 Home, 8 mb memory, 2T harddrive

I am unable to access the www.chase.com website. I have tried it on Internet Explorer, Google Chrome, Firefox, and Opera with the same results every time. That makes me think it isn't the web browser but it may be Windows Firewall. I spent about a half hour on the phone with Chase's tech support and that was their only guess also.

Is there a White list in Windows Firewall that gives access to specific URLs. And how do I find it to enter the URL? I've looked everywhere in the Control Panel and Windows Firewall and can't find anywhere to do it. I find a place to add programs that exist on my laptop but not URLs that are on the Internet.
Thanks for your help.
 
Joined
Oct 2, 2014
Messages
1,128
Reaction score
204
I doubt it's the firewall. I can access it on edge, opera, chrome, firefox (although doesn't load properly in ff). What antivirus software are you running?
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,519
Reaction score
281
Open Control Panel > Firewall > Allow an app Etc > Change settings > Allow another app:

firewall.jpg


firewall 2.jpg
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,248
Reaction score
823
Like Bigfeet. I am using an unaltered Firewall, and have no problems accessing the site.
But, do you have a third party antivirus running, which is disabling cookies. Cookies must be enabled for many financial sites, Chase could be one such.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top